Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
RUM Logging Services Disruption
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 14:13 EST
Monitoring
The situation has stabilized, and we've implemented some changes. There may be some loss of RUM data during the issue window. We will continue to monitor to ensure stability.
Posted Nov 06, 2024 - 11:58 EST
Investigating
We are currently experiencing issues with our RUM logging services, which may impact the collection of RUM data. Our team is actively working on resolving this.
Posted Nov 06, 2024 - 10:23 EST
This incident affected: Application Data.