Backbone node Nairobi, KE - Liquid unplanned maintenance
Incident Report for Catchpoint Systems
Resolved
This incident has been resolved.
Posted Nov 17, 2019 - 23:35 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2019 - 09:29 EST
Investigating
We are currently investigating this issue.
Posted Nov 16, 2019 - 11:01 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2019 - 07:18 EST
Investigating
Catchpoint Backbone node Nairobi, KE - Liquid have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Nov 16, 2019 - 02:24 EST
This incident affected: Individual Node Maintenance.