Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Backbone nodes London, UK Tinet (IPv4 & IPv6) and London, UK - NTT (IPv4 & IPv6) ISP maintenance
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Mar 10, 2019 - 22:49 EDT
Investigating
Catchpoint Backbone nodes London, UK Tinet (IPv4 & IPv6) and London, UK - NTT (IPv4 & IPv6) will not run tests due to a scheduled network maintenance.
Posted Mar 10, 2019 - 22:22 EDT