Check out our Nodes Statuspage here ➜
Catchpoint Systems Services

Internet Sonar Interruption

Incident Report for Catchpoint Systems Services Page

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 13:13 EDT

Monitoring

We are currently monitoring the service to ensure it remains stable.
Posted Jun 24, 2025 - 03:05 EDT

Investigating

We have identified an issue where Internet Sonar had an issue from 6:03 AM and 6:30 AM UTC. Sonar should be available now and we are investigating the root cause and will provide further updates.

Please contact us at support@catchpoint.com if you have any questions.
Posted Jun 24, 2025 - 02:59 EDT