Check out our Nodes Statuspage here ➜
Catchpoint Systems Services

REST API Failure

Incident Report for Catchpoint Systems Services Page

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 23:04 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2025 - 11:36 EST

Investigating

We are investigating an issue that affected the REST API calls during 14:53 - 15:03 UTC.

The tests and alerts were running as expected but the REST API calls might have failed intermittently.
Posted Dec 11, 2025 - 10:17 EST