Check out our Nodes Statuspage here ➜
Catchpoint Systems Services

Chrome tests ran on incorrect version

Incident Report for Catchpoint Systems Services Page

Resolved

This incident has been resolved.
Posted May 25, 2023 - 11:48 EDT

Investigating

While deploying a new Chrome version (108) to a subset of cloud nodes, an incorrect configuration caused some Chrome tests to run on the newly deployed version instead of the intended version, the issue started at 9:30 AM EST and we deployed a fix at 11:30 AM EST.

Please contact us at support@catchpoint.com if you have any questions.
Posted May 25, 2023 - 11:47 EDT
This incident affected: Application Data.