Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Disruptions in a subset of US Nodes
Incident Report for Catchpoint Systems Services Page
Update
We are continuing to investigate this issue.
Posted Oct 20, 2024 - 15:29 EDT
Investigating
We are currently experiencing an issue affecting a subset of nodes in San Francisco, US.
This may result in a subset of our tests not running as expected from those specific locations.
We apologize for any inconvenience and are actively working to resolve the problem.
Posted Oct 20, 2024 - 09:50 EDT
This incident affects: Portal.