Check out our Nodes Statuspage here ➜
Catchpoint Systems Services

Issue Affecting Australia Backbone nodes

Incident Report for Catchpoint Systems Services Page

Update

We have completed the unpausing of all Sydney and Melbourne monitoring nodes, and they are now fully operational.

The remaining nodes in Adelaide, Brisbane, and Perth are scheduled to be unpaused next week. We'll provide another update once complete.

Thank you for your patience as we continue to restore service across the remaining locations.
Posted Jun 26, 2026 - 12:23 EDT

Investigating

We are currently investigating an issue affecting backbone nodes in Australia. All other nodes are operating normally.

We are working with our regional providers to resolve the issue as quickly as possible and will provide updates as they become available.
Posted Jun 22, 2026 - 15:57 EDT