Check out our Nodes Statuspage here ➜
Catchpoint Systems Services

Temporary Data Gaps During Test Runs on EMEA Nodes.

Incident Report for Catchpoint Systems Services Page

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 13:36 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2025 - 22:39 EDT

Identified

The issue has been identified, and tests have resumed collecting data.

We expect the missing data to be backfilled within the next few hours.
Posted Mar 31, 2025 - 22:30 EDT

Update

We are continuing to investigate this issue.
Posted Mar 31, 2025 - 21:40 EDT

Investigating

We have identified an issue with our EMEA nodes that may result in temporary data gaps during tests targeting these nodes.

Our team is actively working to resolve the issue.
Posted Mar 31, 2025 - 21:29 EDT
This incident affected: Alerting and Application Data.