Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Catchpoint Portal - WebPageTest Issue
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 09:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2024 - 08:04 EDT
Update
We have identified the issue and are currently implementing the fix.
Posted Oct 16, 2024 - 07:02 EDT
Identified
We are currently experiencing an issue in the portal where scheduled and instant tests for WebPageTest have not been returning results since 9:15 AM UTC. We are actively working on resolving this issue.
Posted Oct 16, 2024 - 06:36 EDT
This incident affected: Portal and Instant Test.