Check out our Nodes Statuspage here ➜
Catchpoint Systems Services
Intermittent APAC and US West test data processing delay
Incident Report for Catchpoint Systems Services Page
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 22:47 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2024 - 21:30 EST
Identified
We are aware and investigating an intermittent issue with test data processing delay for a subset of nodes in APAC and US West.
More updates will be provided here as they become available.

Please contact us at support@catchpoint.com if you have any questions.
Posted Feb 22, 2024 - 21:05 EST
This incident affected: Application Data.