Check out our Nodes Statuspage here ➜
Catchpoint Systems Services

Issue Identified with RUM Page Views

Incident Report for Catchpoint Systems Services Page

Resolved

This incident has been resolved.
Posted Jul 11, 2025 - 09:52 EDT

Update

We are continuing to monitor for any further issues.
Posted Jul 10, 2025 - 18:32 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2025 - 18:31 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 10, 2025 - 16:35 EDT

Investigating

We have identified an issue affecting RUM page views. You may notice a dip in RUM traffic starting from 9 July 2025, 3:00 PM ET. Our team is actively investigating the issue and working on a resolution. We will keep you updated as we make progress.
Posted Jul 10, 2025 - 15:36 EDT
This incident affected: Real User.