Check out our Nodes Statuspage here ➜
Catchpoint Systems Services

Missing Test Data for subset of our customers

Incident Report for Catchpoint Systems Services Page

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 07:24 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2025 - 17:42 EDT

Investigating

We are currently investigating an issue with missing test data between start time and end time for a subset of our customers. Test data is not available for impacted customers and our team is working on priority to fix the issue.
Posted Jun 03, 2025 - 17:32 EDT
This incident affected: Data Pull API, Data Push API, and Application Data.