Check out our Nodes Statuspage here ➜
Catchpoint Systems Services

Investigating Run Rate Issues with a Subset of the Backbone Nodes

Incident Report for Catchpoint Systems Services Page

Resolved

This incident has been resolved.
Posted Jan 28, 2025 - 13:54 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2025 - 10:53 EST

Update

We are continuing to investigate this issue.
Posted Jan 28, 2025 - 10:23 EST

Investigating

We are currently investigating an issue affecting the run rate on a subset of backbone nodes.
Our team is working to identify the root cause and implement a solution as quickly as possible.
Posted Jan 28, 2025 - 10:21 EST
This incident affected: Application Data.